Tomcat exploit 42966 fixed for python3

The tomcat exploit available on (Apache Tomcat < 9.0.1 (Beta) / < 8.5.23 / < 8.0.47 / < 7.0.8 – JSP Upload Bypass / Remote Code Execution (2)) CVE-2017-12617 is incompatible with python 3, as it uses print without () and some mixes in use of space and tables.

You can download a fixed version that is compatible with python3 here.

This entry was posted on October 19, 2020 at 5:20 pm and is filed under Uncategorized. You can follow any responses to this entry through the RSS 2.0 feed. You can leave a response, or trackback from your own site.

Leave a Reply

Warning: Undefined variable $user_ID in /data/web/html/boldiphishing/wordpress/wp-content/themes/fishlover/comments.php on line 47

You must be logged in to post a comment.